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Tips and Tricks

Tips and Tricks for Beginners and Experts to help you on your Comparion experience!

BASIC AND ADVANCED MODE

Basic Mode - A revised, simplified user interface.

Advanced Mode - Advanced mode shows advanced option(s) on each screen. This allows advanced users to go deeper into
the application. The left navigation is only displayed when this option is ON.

LY

[E] Shortcuts @ Advanced mode is ON @)

When you switch to Advanced mode, the advanced options on the page, if any, will flicker for few seconds.

An eye icon also appears as shown above where there are Advanced options on the page, and hovering on the icon will flicker
those advanced options.

WORKGROUP, MODEL AND EVALUATION WORDING

Comparion has a flexible way of defining the wording to be used on your model.
The Model Wording is initially defined for new models from:
1. Default Options Sets - use the wording as specified on the default option sets Judgments Options wording.

2. Workgroup Wording Templates - check the 'Use workgroup wording templates’ check box to apply the "Workgroup
Wording Templates" to the new model's Judgments Options terminologies.
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New Model X

Model name:

 New Model| |

Brief Description:

Based on Option Set:
Choice project with few alternatives o -
Use warkgroup wording templates e |

Create Close

NOTE: When uploading existing models, or creating models from Archive or Templates, the wording will be based on its
Judgments Options wording.

Based on the selected option above, the wording will be applied to the created model'sJUDGMENTS OPTIONS WORDING which
will be used throughout the model.

Change the wording when making pairwi: i for Objecti: and sub-Objecti Change the wording when making pairwise comparisons for Alternatives:

Which of the two | Alternatives | below  is more preferable v

Which of the two | Objectives belew is more important v

NOTE: Since the Judgments Options terminologies only have a plural form, few places which use the singular form will use
the Workgroup Templates’ singular terminologies.

You can also select the evaluation phrase to be used in the evaluation; by default, we show the wording for pairwise
comparison both for Objectives (left) and Alternatives (right) as shown above.

Expand the dropdown to select the phrase.

For Objectives:

has more impact
has more influence

— Custom —

Is more important v

© 2019 Expert Choice. All Rights Reserved


http://comparion.knowledgeowl.com/help/model-wording-change-the-wording-when-making-pairwise-comparisons

Expert Choice Comparion® Help Document

For Alternatives:

i= more preferable

has more impact
is more likely

has more influence
is more important

— Custom —

is more preferable v

Alternatively, you can also selectCustom and type in the desired phrase (e.g., is more influential, has more importance, etc.).
When you select from the predefined phrase on the dropdown, the wording will also be applied to the Rating evaluation.

For example, if you selected 'is more important,” the Rating wording on the evaluation page will be Rate the importance."
Custom wording is not applicable for Ratings.

If you want to fully customize the evaluation questions, you canedit the question directly on the evaluation page

I U @44 ESE=E=EE=EE @ Templates... |  Resettodefault | Applychanges | Applyto.. | Cancel

%%Ratewording%% of %%Alternatives%% with respect to %%nodename%%

A summary of how wording works are shown in the diagram below:
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(1) DEFAULT OPTION SETS

WORDING

NOTE: Sincethe “Judgment Options’
Terminologies® only have a plural form,
few placeswhich use the singularform
will use the Workgroup Templates’
singularterminologiesinstead.

MODEL SNAPSHOTS

In this page:
e Automatic Snapshots
e Manual Snapshots
o Filter Snapshots
e Edit and Delete Snapshots
e Restore Snapshots
e Forgot or Reset Password

MODEL
CREATION

© SELECT
TO USE

Based on the selected option, the
wording will be applied to the created
model's JUDGMENTS OPTION'S
TERMINOLOGIES which will be used
throughout the model.

MODEL'S JUDGMENT
OPTIONS WORDING

EVALUATION WORDING

e Project Manager Reset Participant's Password

e Application Shortcuts
e Rich text editor Shortcuts

R ——

Only available in
ADVANCED MODE

(2) WORKGROUP WORDING

TEMPLATES

Edit wording for existing model

The Evaluation wording can be further
customized from the pipe by editing the
Questions.

Model Snapshots allows you to restore your Comparion model to a specific snapshot or restore point.
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g L3 & JohnDoe -

C' Reload @ On-ine g Lock Snapshots

You can open Snapshots from the upper right menu as shown above, which is available on every page when the model is open,
or in the Model's list command when the model is closed.

View Mode
Model Snapshots can be displayed in Grid or List View.

Click BB View mode | to toggle between Grid and List view.

Grid View

The Grid View groups the similar snapshot actions (see 1st column) and shows the corresponding Date/Timestamps on the
succeeding columns.

For example below, the "Update pipe setting" action has snapshots with ID #183, #180, #177, and so on for different
dates/times.

Model snapshots x

Model snapshots (All snapshots)

Q Create new | Y Filter... | @Delete.. | EHView mode © Refresh

Actiol'l 8/21/2019 8/21/2019 8/20/2019 8[/20/2019 8/19/2019 &/18/2019 &8/16/2019 &/16/2019 8/7/2019 &/7/2019 8/7/2019 &/7/20

05:29:59 02:35:27 23:02:28 22:48:10 07:25:54 23:54:45 06:10:27 06:08:05 04:09:20 03:20:31 00:09:19 00:09:1
Edit infodoc #1840 -
Update pipe setting #1830 #180 O #IT O #7550 #1
Set role(s) #1820
Open project #178 #176 #173 #171

#M720
Restore back to project Restored
snapshot from #97
Erase judgments
List View

Simply shows the snapshots' actions in a list view.

© 2019 Expert Choice. All Rights Reserved


https://dyzz9obi78pm5.cloudfront.net/app/image/id/5d8b3f38ec161c68627ea0a7/n/1569406776659.png
http://comparion.knowledgeowl.com/help/models-list-commands-save-as-archive-download-delete-etc
https://dyzz9obi78pm5.cloudfront.net/app/image/id/5d3edc946e121c0e0c3ff158/n/1564400788492.png

Expert Choice Comparion® Help Document

| Model snapshots x

Model snapshots (All snapshots)

O Create new | Y Filter... | ©Delete.. | B View mode 2 Refresh
I 8/21/2019 05:29:59 #1834 =~
Edit infodoc
objective "Goal: Optimize IT Portfolio To Improve
[ &/21/2019 02:35:27 #183

Update pipe setting
NameObjectives: Objectives; NameAlternatives:Alternatives; JudgementPromtis more important; JudgementAltsPromtis more preferable

n 8/20/2019 23:02:28 #1682
Set role(s)
setrolerange restricted for 9 user(s); setcellrole allowed for 9 user(s)

n 8/20/2019 22:48:10 #180

Update pipe setting
NameObjectives: Objectivesx; NameAlternatives:Altemativesx

I s/19/2019 07:25:54 #178
Open project
[ 8/18/2019 23:54:45 #1T7

Update pipe setting
GlobalResultsView:0

Automatic Snapshots

A - (Auto) snapshots created automatically when modifying the model (i.e., add nodes, change contributions, model options,
etc.). Automatic snapshots are created after the change in the model.

Manual Snapshots
M - (Manual) created by the user at any time for any reason.

0 Create new button.

You can manually create a restore point by clicking the

A dialog box prompt will be displayed where you can add a comment:

Create manual snapshot

Snapshot comment (optional):
‘backup 0925 |

Create Cancel

Manual snapshots have a green font color.

|:| 9/25/2019 06:25:53 #34
Manual Manual mp'
backup 0925

Filter Snapshots

Y Filter...

To filter the grid or list of snapshots, click the button. You can choose to show all snapshots, only

automatic snapshots, or only manual snapshots.
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Edit and Delete Snapshots

Hovering on a snapshot name (List View) or Snapshot ID (Grid View) displays the pencil and delete icons.

Edit infodoc #95 O

# 0

Clicking the pencil icon will show the edit window where you can edit the snapshot comment.

To delete multiple snapshots at the same time, click the ° Delete...
delete, and then click Delete Selected. You can also empty the list using Delete All.

button, then select the snapshot(s) to

Restore Snapshots
To restore your model to a specific snapshot (model version):

1. Open Snapshots

o L3 & JohnDoe -

C' Reload @ On-ine g Lock Snapshots

|_—| 7/29/2019 06:56:49

Edit infodoc
2. Click on the Snapshot name inthe List View objective ‘Goal: Optimize IT Porifolio To Improve..." or the Snapshot
Edit infodoc SO
number in the Grid view # 0 of the version you want to revert to.

3. A confirmation prompt will appear:

This will revert the model back to the selected snapshot. You will be able to revert back to what was here before if you would like to do that.

[[J Create snapshot of current state before restoring

Proceed Cancel

3. If you wish to create a snapshot of the current state before restoring, click the applicable checkbox, enter the snapshot
name, and then click Proceed.

FORGOT PASSWORD (RESET PASSWORD)

Forgot or Reset Password

In case you have forgotten or want to reset your password, just click on the I forgot my password" link on the Comparion login
page.
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C coMPARION

E-mail: *
Password:

Access Code:

~ Remember me

—OR—

Join TeamTime™ Session

@ | forgot my password

A prompt will be displayed where you need to enter the email address of your Comparion account.

Password reminder x I

Please enter email address for your registered account.
We will send you your password information to this
address. If you do not receive it shortly, be sure to check
your SPAM filter, or junk-mail.

E-mail:

Send Close

Comparion will send you an email with a link (valid for 72 hours) to reset your password.

Simply click the reset link and you will be prompted to create your new password. After doing so, click OK and you will be
redirected to the login page where you can type in your email and your new password.

Project Manager Reset Participant's Password
The Project Manager can also change a participant's password.

1. Go to Workgroup Management/Model's Participants List
2. Search for the Participant that you want to change the password
3. Click the key icon at the right where you can see two options to reset the password:
o Generate random password
o Manually set password - by typing in the desired password in the text box provided

Regardless of the option selected, the participant will receive an email with the link to create a new password. The manually set

password allows the participant to log in using the temporary password set by the Project Manager; s/he will be asked to
create a new password after logging in.

If you just want to change your password, you can go tothe Personal Settings page after logging in and then update your
password.
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SHORTCUT KEYS

Application Shortcuts

Comparion provides you with shortcuts to easily navigate and perform actions within the application. You can see the list of
keyboard shortcuts by clicking the Shortcuts link at the bottom left of every page.

The shortcuts list may vary depending on the user's permission and the current page. For example, the shortcuts below are for
the Project Manager.

Alt F11 —Switch full screen view
Citrl ~ — Switch sidebar menu
Cirl At A —Allocate = Resource Allocation

Cirl At B — Define Project = TeamTime™ Brainstorming
ctl At D — Define Project = Description/Details

Ctl At H - Define Project = Objectives

ctl At O —Define Project > Judgment Options

Ctrl | At U — Define Project > Participants

ctl At X — Close active session

ctl L —Manage Models

ctrl M| — Collect my input

Ctrl ¥ — Collect input = Data Grid

Shift Esc — Show this shortcuts list

= Shorteuts [ O 2a

When the user is in the evaluation, shortcuts for navigating the evaluation and accepting judgments (when applicable) will be
included in the list (see highlighted):
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Alt| F11| — Switch full screen view

Ctrl |  —Accept judgment and/or go to the next row

Cirl| —  — Go to the previous pipe step

Cil| —  — Goto the next pipe step

cirl t —Accept judgment andfor go to the previous row

Ctrl | ~  — Switch sidebar menu

Cil At A —Allocate > Resource Allocation

ctl At B - Define Project > TeamTime™ Brainstorming
Ctl At D — Define Project = Description/Details

Cirl At H - Define Project > Objectives

Ctrl At O — Define Project > Judgment Options
Cirl| At U — Define Praject > Participants

Ctrl At X — Close active session

ctrl L — Manage Models

Ctrl M — Collect my input

Ctrl ¥ - Collect input = Data Grid

Shit Esc — Show this shortcuts list

Rich text editor Shortcuts

You can use therich text editor shortcuts to easily perform formatting options/actions within the editor. You can see the
complete list by clicking the Help menu on the editor, or by pressing Alt+0:

Help

@ Help Alt+0
Action Shortcut
Bold Ctrl+B
Italic Ctrl +1
Underline Ctrl+U
Select all Ctrl + A
Redo Ctrl +Y or Ctrl + Shift +

Z

Undo Ctrl+2Z
Header 1 Shift + Alt + 1
Header 2 Shift + Alt + 2
Header 3 Shift + Alt + 3
Header 4 Shift + Alt + 4
Header 5 Shift + Alt + 5
Header 6 Shift + Alt + 6
Paragraph Shift + Alt + 7
Div Shift + Alt + 8
Address Shift + Alt + 9
Open help dialog Alt+0
Focus to menubar Alt +F9
Focus to toolbar Alt +F10
Focus to element path Alt + F11
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Action Shortcut
Focus to contextual toolbar Ctrl + F9
Open popup menu for split buttons ~ Shift + Enter
Insert link (if link plugin activated) Ctrl + K

Save (if save plugin activated) Ctrl+S

Find (if searchreplace plugin activated)Ctrl + F
Switch to or from fullscreen mode Ctrl + Shift + F

PAGE LOOKUP

The Page Lookup allows you to open a dialog box that lists all the Comparion pages.

This can be found by clicking the magnifying glass icon at the top right of the page.

@@ L, & JohnDoe ~

from File
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Page lookup x |

[Q ISearch ] |
» I Manage Models

~ £ Define Model
» © Define Model
» @ Review / Refine Model
» s2xDefine participants & roles
» X% Set Measurement Options
» i Define Insight questionnaires
» E= Collect input
» L0l Synthesize
» &laAllocate
» = Reports
» = Manage Workgroup
2aPersonal Settings
[ Resource Center
¥ Known Issues
Send Feedback
= Logout

Close

You can expand/collapse the menus. You can search for the page name.

Clicking the page name will redirect you to that page.
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Expert Choice . . Project Manager -
Workgroup:  Projec g F3 & JohnDoe -
- Comparl on Model: IT Portfolic Optimization & @ Q e
o ° Manage Models =G ERLELER  Collect input Synthesize‘ Allocate‘ Repor‘ts‘ o O
A |

<. DEFINE MODEL

Define model is where we "structure” a decision model by identifying Objectives (criteria) and Alternatives as well as identifying decision participants and assigning them
roles. Preferences for display settings, measurement methods, or optional insight surveys. If you have more guestions, visit our HELP SECTION.

DEFINE MODEL FOR "GOAL: OPTIMIZE IT PORTFOLIO TO
IMPROVE PERFORMANCE'

SET MEASUREMENT OPTIONS

AI) Measurement Methods g Judgment Options

_=-_- Default Scales

BEVEW IREERE MeDR: DEFINE INSIGHT QUESTIONNAIRES
‘-

D Description/Details QT&amTime” Brainstorming Q

- -
E= Alternatives @ £ contributions L 0

. Pre-Survey a Surveys settings
IIL Objectives @ o Information Documents Post.Survey 0

DEFINE PARTICIPANTS & ROLES

-'»a-'- Participants e ¢ Participant display options
g Participant Roles ¢ Evaluation settings
Version: 6.1.001.40084
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